Implementing Jet Express: Prerequisites

May 3rd, 2018 by

Jet ReportsThis post is part of a series of posts on Jet Reports.

Jet Express for Microsoft Excel is the lowest featured product in the Jet Reports product range and is really only of value to clients with very simple financial reporting from the General Ledger; Jet Express can be downloaded from here:

Jet Express has fairly generous systekm requirements:

  1. Microsoft Office – Microsoft Office 2007, 2010, 2013, 2016, Microsoft Office 365 Desktop Edition
  2. Operating System – Microsoft Windows 10, Windows 8.1, Windows 8, Windows 7, Windows Vista, Windows Server 2008 through 2012R2
  3. Prerequisites: – Microsoft .NET Framework 4.5 (if not present, will be installed with Jet Express).

Jet Express will also work with all versions of Dynamics GP starting with version 9.0.

Click to show/hide the Implementing Jet Express Series Index

Read original post Implementing Jet Express: Prerequisites at azurecurve|Ramblings of a Dynamics GP Consultant

Source: azurecurve

Leave a Reply